Nouvelles versions de PHP

Bonjour à tous,

Nous avons prévu de déployer courant de semaine prochaine une mise à jour des serveurs web (sans coupure) incluant notamment :

– Mise à jour des versions de PHP existantes
– Mise à jour des librairies SSL (notamment pour les nouvelles règles Paypal)
– Ajout de PHP 7.0

Suite à cette mise à jour, il ne sera plus possible d’activer PHP 5.2 et PHP 5.3 sur les nouveaux hébergements (ces versions ne sont plus supportées par l’équipe de développement de PHP).
nzkdudc3je
Vous pourrez néanmoins continuer à les utiliser sur les hébergements existants (mais nous vous recommandons fortement de passer sur des versions plus récentes).

 

Bonne continuation sur nos serveurs 🙂

3 réflexions au sujet de « Nouvelles versions de PHP »

  1. Bonjour,
    Je suis propriétaire du site http://www.fruitescence.com.
    J’ai reçu la notification de Paypal concernant la mise à niveau de sécurité. Si j’ai bien compris, la mise à niveau TLS 1.2 et HTTP/1.1 est requise pour mon site.
    Vous chargez-vous de toute l’opération ou dois-je de mon côté effectuer une quelconque tâche de mise à jour ?
    Merci d’avance de votre réponse.
    Cordialement,

Répondre à Benjamin Annuler la réponse.

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *