Un robot ça trompe énormément…

Nos robots vous ont adressé il y a quelques heures un email qui précise que votre multidomaine sera automatiquement effacé si il ne pointe pas sur nos DNS.

Même un robot peut faire une erreur… ?

Notre robot n’avait pas encore été informé de l’arrivée de omega, notre nouveau DNS, et vous a délivré un message par erreur !?!:°)

Ce message fait suite à l’ajout de omega.easy-hebergement.net en dns3 sur nos infras. Notre équipe est intervenue ce matin et tout devrait être rentré dans l’ordre.

Nos excuses pour ce mail d’alerte qui n’a pas lieu / aucune intervention de votre part n’est nécessaire. Tenez-nous informés via les tickets de votre espace client si vous détectez une anomalie.

Notre équipe vous souhaite de belles fêtes de fin d’année.

Erreur robot mail
Erreur robot mail

Un dernier petit venu… Omega

Omega vient rejoindre lambda et enigma pour assurer un service primordial pour vos noms de domaine: la résolution de noms.

Cette opération consiste à traduire une URL -exemple swiiptel.net- dans son adresse IP -ici 91.197.138.19- afin que vous puissiez accéder au site web en question.

Les DNS tiennent également à jour des informations utiles pour votre messagerie, des redirections (alias) de domaine, des informations de sécurité, …

Il faudra maintenant déclarer lambda.easy-hebergement.net, enigma.easy-hebergement.net et omega.easy-hebergement.net comme vos DNS chez easy-hebergement.

Noël avant l’heure… ?

Vous avez bien lu… +500% !

Ce ne sont pas les chiffres de l’inflation mais bien l’augmentation de taille de votre boîte aux lettres qui passe pour vos packs essentiel, silver, titane et ultimate de 2Go à 10Go par boîte mail utilisateur.

Vous nous l’avez demandé, on l’a fait !

Quart d’heure RSE:

Nous vous donnons plus d’espace, occupez-le avec parcimonie, chaque octet stocké, c’est un peu de carbone qui a transité par votre boîte mail ou qui y est stocké.

Commandez dès à présent votre hébergement sur https://www.easy-hebergement.fr.

PHP 8.2 sur votre mutualisé

php8.2 sur votre hébergement mutualisé

La version PHP 8.2 est sortie le 8 décembre. Elle apporte son lot de nouveautés, en particulier les classes en `readonly (lecture seule). La note de version est disponible sur le wiki de php à cette adresse:

https://wiki.php.net/rfc#php_82

Pour passer en php 8.2 sur votre hébergement, rendez-vous dans votre espace client, et suivez les étapes:

  • Sélectionnez votre hébergement,
  • « Modifer le php.ini » dans le menu de gauche,
  • Appuyez sur le bouton « Modifier la version php de cet hébergement »,
  • Puis « Choisissez la version PHP souhaitée »,
  • Sélectionnez « Version 8.2 ».

N’oubliez pas d’appuyer sur « Activer cette version » et votre php 8.2 sera disponible.

Pour mémoire, php 7.4 a été déprécié et il faut maintenant envisager de passer à une version de php >= 8.0 pour vos CMS et vos développements.

RDV sur https://www.easy-hebergement.fr

Mails en erreur ou en spam vers gmail

Depuis le mois de février vous expérimentez des retours en erreur ou vous mails partent en spam chez vos interlocuteurs gmail.

gmail-gone-crazy

google a en effet modifié ses algorithmes de filtrage de spam ce qui a provoqué des réactions des nombreux utilisateurs de la célèbre messagerie. Cf les réactions d’utilisateurs sur le support de google en suivant ce lien.

Depuis 10 ans, vous bénéficiez chez Easy-Hebergement d’un SPF qui indique à google que votre mail est légitime.

Néanmoins, si vous transférez des mails à de nombreux destinataires, si le départ de votre email est émis depuis une adresse qui n’est pas dans votre SPF, si … votre email peut être considéré par gmail -avec leurs algorithmes- comme du spam…

Il se peut que vos emails soient taggés en spam dans la boîte aux lettres de vos destinataires ou purement et simplement soient rejetés par gmail.

Pour en savoir plus sur les standards du moment de protection contre le phishing et les spams, nous vous invitons à lire un article du journal du geek (signalé par un easy-hébergé!:°), ou encore une série de trois articles qui explique quoi faire en pratique: partie 1 rappels, partie 2 présentation SPF-DKIM-DMARC, partie 3 résultat de l’étude et bonnes pratiques.

Explications SPF, DKIM, DMARC

Si vous êtes utilisateur de nos services, nous préparons un renforcement de nos systèmes pour compléter le SPF par des certificats DKIM propres à chaque domaine, et une gestion DMARC.

Doublement de la RAM sur les hébergements WEB Prémium – Cloud VDS !

Bonjour,

à partir d’aujourd’hui toutes les offres Cloud VDS bénéficient d’un doublement de la mémoire RAM incluse :

  • VDS Bravo : 1 Go (au lieu de 512 Mo)
  • VDS Charlie : 2 Go (au lieu de 1 Go)
  • VDS Delta : 4 Go (au lieu de 2 Go)
  • VDS Echo : 8 Go (au lieu de 4 Go)

Envie de tester nos offres Cloud VDS ? Bénéficiez actuellement d’une promotion sur toutes les nouvelles commandes (de -10 à 25%).

Plus d’informations sur : http://www.easy-hebergement.fr/serveurs-cloud-vds

PS : Cette mise à jour vient d’être appliquée à tous nos clients existants

Bonne continuation sur nos serveurs.

PHP 7.0 sur le mutualisé et limites augmentées !

Bonjour à tous,

PHP 7.0 est à présent disponible sur l’hébergement mutualisé. Ce sont à présent 6 versions de PHP que nous proposons :

5.2, 5.3, 5.4, 5.5, 5.6 et 7.0

Les versions PHP 5.2 et 5.3 sont fortement déconseillées car elles ne sont plus maintenues par l’équipe de développement de PHP (vous avez à présent un message d’avertissement dans l’espace-client si vous utilisez cette version).

À cette occasion, nous avons augmenté certaines limites de PHP :

  • Memory_limit : passage de 128 à 256 Mo maximum (et valeur par défaut à 192 Mo au lieu de 128 Mo à partir de PHP 5.5)
  • Max_execution_time : passage de 90 à 120 secondes maximum
  • Max_input_time : passage de 90 à 120 secondes maximum
  • Upload_max_filesize : passage de 128 à 256 Mo maximum
  • Post_max_size : passage de 128 à 256 Mo maximum

Bonne continuation sur nos serveurs.

Nouvelles versions de PHP

Bonjour à tous,

Nous avons prévu de déployer courant de semaine prochaine une mise à jour des serveurs web (sans coupure) incluant notamment :

– Mise à jour des versions de PHP existantes
– Mise à jour des librairies SSL (notamment pour les nouvelles règles Paypal)
– Ajout de PHP 7.0

Suite à cette mise à jour, il ne sera plus possible d’activer PHP 5.2 et PHP 5.3 sur les nouveaux hébergements (ces versions ne sont plus supportées par l’équipe de développement de PHP).
nzkdudc3je
Vous pourrez néanmoins continuer à les utiliser sur les hébergements existants (mais nous vous recommandons fortement de passer sur des versions plus récentes).

 

Bonne continuation sur nos serveurs 🙂

Stabilité du mutualisé améliorée !

Bonjour à tous,

Nous vous l’annoncions dans un billet précédent, nous avons considérablement amélioré les performances de l’hébergement mutualisé.checklist
Nous avons à présent lancé le deuxième étage de la fusée avec une amélioration importante de la stabilité des serveurs web de la plateforme d’hébergement. En effet, dans certaines conditions, certains serveurs web du cluster pouvaient, en raison de pics de charge, être lents ou difficilement joignables et entraîner ainsi des micro-coupures (le temps que le système les retire du cluster d’hébergement).

Nos améliorations déployées progressivement depuis une semaine ont permis d’éliminer ces micro-coupures.

Bonne continuation sur nos serveurs 🙂

Mise à jour de l’installeur de CMS et ajout de Roundcube !

Bonjour à tous,

nous avons mis à jour les versions des CMS proposés en installation automatique dans votre espace client.

Voici les nouvelles versions :

Joomla 3.5.1
Wordpress 4.5.2
Prestashop 1.6.1.5
phpBB 3.1.9
Opencart 2.2.0.0

Nous avons également ajouté Roundcube en installation automatique 🙂